Tech Note 382 Detail

WavePort install crashes DataStudio on Windows.

Affected Products:

CI-6870D DataStudio - Single User
CI-6872A WAVEPORT Software (Single User)

Problem/Symptom:
DataStudio 1.8.0 or 1.7.x crashes after installing WavePort.

PASCO Solution:

Contrary to what may appear in the printed documentation, if you are using DataStudio 1.8.0 or 1.7.x, WavePort should be installed before DataStudio is installed. If you have already installed WavePort after installing DataStudio, reinstall DataStudio, but do not reinstall WavePort.

Alternatively, you may upgrade to DataStudio to version 1.8.5 or later. DataStudio 1.8.5 requires that you have a license key for WavePort. If you have purchased WavePort, but have not already installed it, please contact us to receive one. (You will not need to install WavePort separately from DataStudio.)

Creation Date: 03/4/2003
Last Modified: 02/11/2004
Mod Summary: