Tech Note 1189 Detail

Installing PASCO software on MacOS 10.8+

Affected Products:

CI-6870G DataStudio Software (Single User)
CI-6859C DataStudio, Classroom License
CI-6871G DataStudio Software (Site License)

Problem/Symptom:
Troubleshooting: How to install DataStudio on Mac OS 10.8 or later.

PASCO Solution:

By default, versions of the MacOS later than 10.8 only allow users to install or run applications from 'verified sources'. See Apple Support if you receive a message about an "unidentified developer".

(Note: PASCO Capstone, SPARKvue and DataStudio are functionally compatible with the latest version of MacOS. Development of DataStudio stopped in 2011, so it is recommended that DataStudio users consider our newer data acquisition software, PASCO Capstone and SPARKvue.)

Creation Date: 09/25/2012
Last Modified: 11/11/2014
Mod Summary: