x or 10.x."/> Type 3 installation error on Mac.: PASCO

Tech Note 374 Detail

Type 3 installation error on Mac.

Affected Products:

CI-6870 DataStudio, Single User

Problem/Symptom:
A "type 3 error" occurs during the installation of DataStudio 1.8+ on MacOS 9.x or 10.x.

PASCO Solution:

  1. Install the CarbonLib extension or re-enable the CarbonLib extension:
    1. Go to the Apple menu.
    2. Choose "Control Panels".
    3. Select "Extensions Manager".
    4. Select "CarbonLib".
    5. Restart the computer.
  2. Turn off any security software that you have running.
  3. Install/reinstall the appropriate version of DataStudio for your operating system: Users of serial interfaces (ScienceWorkshop 300 or 500) via the modem port require DataStudio 1.7.2 and MacOS 9.x. All other Mac users should upgrade to the latest version of DataStudio.

Steps 2 and 3 may not be required.

File Downloads:
DS Install.hqx - ( 13 MB )
DataStudio 1.7.2 for Mac

Creation Date: 02/3/2003
Last Modified: 03/8/2004
Mod Summary: